Partial Outage
Incident Report for Sapling Technologies
Resolved
This incident has been resolved, thank you for your patience.
Posted Feb 01, 2019 - 15:26 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2019 - 15:25 PST
Investigating
We are currently investigating a partial outage affecting some customers, we will post updates here.
Posted Feb 01, 2019 - 15:20 PST
This incident affected: New Hire and Employee Experience, Workflows: Tasks, Documents, Emails and Employee Data, Email and Notification Delivery, and Integrations (ATS, HRIS and Productivity tools).