Sporadic issues reported from Google Single-Sign-On
Incident Report for Sapling Technologies
Resolved
We have resolved the Google SSO issue. If you experience any further problems please reach out to us at help@trysapling.com
Posted Oct 17, 2018 - 16:32 PDT
Investigating
Some customers are experiencing sporadic Google SSO issues when seeking to login to Sapling - our team is investigating.

In the meantime - please use the Forgot Password to reset your password, and then login with your email and new password.
Posted Oct 16, 2018 - 16:27 PDT
This incident affected: Integrations (ATS, HRIS and Productivity tools).