Web Application Processing Delays
Incident Report for Sapling Technologies
Resolved
This incident has been resolved. Our team will investigate why this occurred and take measures to prevent in the future.
Posted Apr 17, 2019 - 07:11 PDT
Investigating
Our web infrastructure is running behind which is causing some users to receive a bad gateway error. No data has been lost and the system should be caught up shortly.
Posted Apr 17, 2019 - 07:08 PDT
This incident affected: New Hire and Employee Experience, Workflows: Tasks, Documents, Emails and Employee Data and Third Party Integrations (Google Apps Gmail, Intercom Web Messenger, Google Apps Calendar, Google Apps Sheets, HelloSign / HelloFax HelloSign API).