Pending Hires not appearing in ADP
Incident Report for Sapling Technologies
Resolved
This incident has been resolved.
Posted Jul 01, 2019 - 15:39 PDT
Investigating
Some customers are not seeing new hires coming into ADP from Sapling, we are working with the ADP team to resolve this issue, ADP is currently investigating. We will post updates as we learn more.
Posted Jun 26, 2019 - 09:27 PDT
This incident affected: Integrations (ATS, HRIS and Productivity tools).