Google Sheets integration experiencing issues
Incident Report for Sapling Technologies
Resolved
This incident has been resolved.
Posted Jan 11, 2019 - 15:23 PST
Identified
Our Google Sheets integration is currently experiencing issues related to an recent change in configuration.

Customers are advised to use Sapling's CSV reporting until further notice.
Posted Jan 09, 2019 - 14:42 PST
This incident affected: Integrations (ATS, HRIS and Productivity tools).