Server Processing Delays
Incident Report for Sapling Technologies
Resolved
The issue as been resolved and our team is working to identify the root cause and make the necessary updates.
Posted Jul 08, 2019 - 07:01 PDT
Investigating
Our processing infrastructure is running behind which is causing some users to not be able to access the application. No data has been lost and the system should be caught up shortly.
Posted Jul 08, 2019 - 07:00 PDT
This incident affected: New Hire and Employee Experience, Workflows: Tasks, Documents, Emails and Employee Data, Email and Notification Delivery, Integrations (ATS, HRIS and Productivity tools) and Third Party Integrations (Google Apps Gmail, Intercom Web Messenger, Google Apps Calendar, Google Apps Sheets, HelloSign / HelloFax HelloSign API).