Investigating saving issues for some customers
Incident Report for Sapling Technologies
Resolved
This issue has been resolved, queued emails are now sending.
Posted Nov 19, 2018 - 17:12 PST
Investigating
Our team is currently investigating some system memory related issues being encountered by some customers.
Posted Nov 19, 2018 - 16:21 PST
This incident affected: New Hire and Employee Experience, Workflows: Tasks, Documents, Emails and Employee Data, Email and Notification Delivery, and Integrations (ATS, HRIS and Productivity tools).