Google SSO
Incident Report for Sapling Technologies
Resolved
This issue has been resolved, you can now use Single Sign On to log into your Sapling instance.
Posted Oct 30, 2018 - 10:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2018 - 09:54 PDT
Investigating
We are currently investigating an issue with Single Sign on for Google, Okta, Onelogin, and ADSF, you still will be able to log into Sapling with your user name and password.
Posted Oct 30, 2018 - 09:36 PDT
This incident affected: Integrations (ATS, HRIS and Productivity tools).