ADP Outage
Incident Report for Sapling Technologies
Resolved
This issue has been resolved.
Posted Aug 02, 2019 - 14:47 PDT
Monitoring
The ADP integration issue has now been resolved.

There is a pending queue of hires to be created and employee info to be updated that will be processed for all customers in the next 12 hours.

The issue was due to an update launching our ADP Canada Integration. Please reach out to Sapling if you'd like to learn more.
Posted Aug 01, 2019 - 15:01 PDT
Investigating
We are currently experiencing an outage with the ADP integration, our team is working to resolve the issue and will post updates here.
Posted Aug 01, 2019 - 10:58 PDT
This incident affected: Integrations (ATS, HRIS and Productivity tools).