SAML/SSO
Incident Report for Sapling Technologies
Resolved
This incident has been resolved, thank you for your patience.
Posted Mar 06, 2019 - 12:41 PST
Investigating
We are currently investigating an issue with Single Sign on for Google and Okta you still will be able to log into Sapling with your user name and password.
Posted Mar 06, 2019 - 11:25 PST