ADP Two-Way Sync
Incident Report for Sapling Technologies
Resolved
This incident has been resolved and ADP is syncing correctly.
Posted Sep 28, 2019 - 17:36 PDT
Identified
Our team is investigating an issue that maybe preventing data syncing from ADP back into Sapling for some customers. We are actively working on a resolution and expect to be able to have the issue fully resolved and the sync back up and running by Sept 4, 2019. Any changes made in ADP during this time will sync back into Sapling. Please reach out to help@trysapling.com if you have any questions.

New hire profile creation and one-way syncs to ADP are unaffected.
Posted Aug 30, 2019 - 14:35 PDT
This incident affected: Integrations (ATS, HRIS and Productivity tools).