Greenhouse Pending Hires
Incident Report for Sapling Technologies
Resolved
This issue has been resolved.
Posted Jan 16, 2020 - 07:56 PST
Investigating
Some customers may be experience intermittent issues with new hires transferring over from Greenhouse, we are working to resolve this and will post an update once it has been resolved.
Posted Jan 15, 2020 - 16:51 PST
This incident affected: Integrations (ATS, HRIS and Productivity tools).