Photo Processing Delays - images on people directory effected
Incident Report for Sapling Technologies
Resolved
Our data processing infrastructure has returned to normal and all photos are generating.
Posted Oct 24, 2018 - 11:03 PDT
Investigating
Our data processing infrastructure is running behind which is causing some profile photos not to load. No data has been lost and the photos will be restored shortly.
Posted Oct 24, 2018 - 10:21 PDT
This incident affected: New Hire and Employee Experience.