ADP outage
Incident Report for Sapling Technologies
Resolved
This issue has been resolved.
Posted Mar 22, 2019 - 17:12 PDT
Monitoring
ADP is currently experiencing technical issues that may delay the sending of new hire information from Sapling to ADP. We are monitoring this closely and will provide an update when resolved.
Posted Mar 22, 2019 - 13:56 PDT
This incident affected: Integrations (ATS, HRIS and Productivity tools).