Data Processing Delays
Incident Report for Sapling Technologies
Resolved
We've identified a circular loop in some coworker relationships that was creating time-outs for some customers. Our team has finalized a fix and performance is being returned to normal.
Posted Jul 31, 2019 - 22:14 PDT
Investigating
Our data processing infrastructure is running behind in some regions which is causing lag on some pages.

Our team is investigating.
Posted Jul 31, 2019 - 18:44 PDT
This incident affected: New Hire and Employee Experience and Workflows: Tasks, Documents, Emails and Employee Data.