Minor issues with tasks
Incident Report for Sapling Technologies
Resolved
This incident has been resolved.
Posted Sep 05, 2019 - 09:40 PDT
Monitoring
We have deployed a fix and are monitoring for any further issues.
Posted Sep 05, 2019 - 05:51 PDT
Update
We are continuing to work on deploying a fix for this issue.
Posted Sep 05, 2019 - 05:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2019 - 05:09 PDT
Investigating
Tasks are not showing up for some users. We are investigating this issue.
Posted Sep 05, 2019 - 05:04 PDT
This incident affected: Workflows: Tasks, Documents, Emails and Employee Data.