Data Processing Delays - Some customers unable to log into Sapling.
Incident Report for Sapling Technologies
Resolved
This incident has been resolved. Our team is continuing the investigation and will take appropriate action.
Posted Apr 08, 2019 - 07:35 PDT
Investigating
Our web infrastructure is running behind which is causing delays for some customers. Our team is investigating and the application should be caught up shortly.
Posted Apr 08, 2019 - 07:29 PDT
This incident affected: New Hire and Employee Experience, Workflows: Tasks, Documents, Emails and Employee Data, and Email and Notification Delivery.