Email Outage
Incident Report for Sapling Technologies
Resolved
The issue has been resolved and email delivery has returned to normal.

Our team will be implementing the necessary steps to prevent this occurring in future.
Posted Dec 21, 2018 - 12:41 PST
Identified
We've identified the issue is due to our email delivery service on Amazon Web Services Hosting.

All effected customer emails are saved and will be delivered once our team has resolved the issue.
Posted Dec 21, 2018 - 11:47 PST
Investigating
We are investigating an email delivery delay being experience by some customers.
Posted Dec 21, 2018 - 11:36 PST
This incident affected: Email and Notification Delivery.