Scheduled Maintenance in Progress
Incident Report for Sapling Technologies
Resolved
Scheduled maintenance has been completed and Sapling's systems have been returned to full service. Our team is completing a review and verification in parallel.
Posted Sep 29, 2019 - 08:23 PDT
Monitoring
Maintenance is currently in progress.
Posted Sep 28, 2019 - 17:39 PDT
Investigating
Sapling will be undertaking scheduled maintenance between 5pm and 8pm PST, Saturday September 28th.

Thank you for your support as we continue to improve our technology.
Posted Sep 28, 2019 - 17:39 PDT
This incident affected: New Hire and Employee Experience, Workflows: Tasks, Documents, Emails and Employee Data, Email and Notification Delivery, Integrations (ATS, HRIS and Productivity tools) and Third Party Integrations (Google Apps Gmail, Intercom Web Messenger, Google Apps Calendar, Google Apps Sheets, HelloSign / HelloFax HelloSign API).