Pending Hires not Appearing
Incident Report for Sapling Technologies
Resolved
The delay in pending hires has been resolved and all new hires received by applicant tracking systems will appear by 12pm PST/ 3pm EST.
Posted Oct 24, 2018 - 10:15 PDT
Identified
Sapling has experienced a high volume of new hires and we are working on processing them, pending hires will be available tomorrow.
Posted Oct 23, 2018 - 15:47 PDT
Investigating
We are currently investigating an issue where pending hires are not appearing within Sapling. Once resolved, all recent hires will be added to your pending hires queue.
Posted Oct 23, 2018 - 15:30 PDT
This incident affected: Integrations (ATS, HRIS and Productivity tools).